Etikettarkiv: Nätverk

Hastighetsproblemet på mitt bredband är löst :-)

Jag har haft problem med min bredbandsuppkoppling under en lång tid. Jag tycker hastigheterna har varit väldigt låga. Jag sitter med en 100Mbit/s fiberlina och jag har en d-link dir 655 router. Jag testade utan router och fick en hastighet på runt 94Mbit/s och med router så fick jag bara 20-30Mbit/s. Jag konstaterade då att problemet satt i routern. Det var dåliga hastigheter både på det trådlösa och med kabel. Jag återställde då routern till fabriksinställningen och fick samma hastigheter som jag hade när jag körde utan router. För att hitta vilken inställning som orsakade hastighetsbortfallet så började jag att göra en ny inställning i taget och så körde jag bredbandskollen efter varje justering. Hastigheterna låg konstant på 94Mbit/s. När jag startade alla mina enheter här hemma så delade routern upp de 94Mbit/s i 5st lika stora delar och jag fick då ca. 20Mbit/s per enhet. Jag stängde då av alla enheter utan min stationära dator och hoppades på att hastigheten skulle återgå till 94Mbit/s men det gjorde den inte. Efter en del letande i routern så hittade jag en ruta som var ibockad som standard och det var denna inställning som skapade hela problemet. När jag bockade ur denna ruta så fick jag de hastigheter jag ska ha. Har jag en enhet igång så får den hela bandbredden och har jag flera enheter igång samtidigt så delas bandbredden lika mellan dessa enheter. Stänger jag av alla enheter utan en så får den enheten all bandbredd igen. Det är ju så man vill ha det. Innan så höll routern kvar alla enheter i minnet och delade bandbredden även om bara en enhet var igång så då kunde jag aldrig få full hastighet, utan fick alltid runt 20-40Mbit/s. Nu har jag testat och jag får 80-95Mbit/s med kabel och 60-75Mbit/s på det trådlösa (när en enhet är igång), vilket jag är riktigt nöjd med.

Rutan som skapade problemet finns här: Logga in i routern, klicka på fliken ”Setup”, sedan på ”Network settings”, scrolla ner till ”DHCP server settings” och där hittar du rutan ”Always broadcast”, den rutan avmarkerade jag och då försvann mina hastighetsproblem.

Jag har hela tiden varit sur på min bredbandsleverantör (t3) på grund av detta problem och har varit nära på att byta bolag men som tur var så testade jag min utrustning först och det löste ju problemet. Det känns hur skönt som helst att jag klarade av att lösa problemet, speciellt när jag inte kan alls mycket om sådana här saker. Jag brukar testa olika inställningar och se vad som händer, det brukar lösa det mesta men det är tidskrävande. Fördelen är att jag lär mig en del på vägen.

Inte igen

Kom inte i säng inatt och det medförde att jag sov för länge idag också. Jag fick problem med mitt nätverk igår, det är anledningen till att jag inte kom i säng. Det började med att jag testade olika sätt att öka min bandbredd och slutade med att jag inte kunde komma in på det trådlösa nätverket. Jag tricksade ett tag men gav upp vid 4-tiden. Jag stängde av strömmen för både dator och router under natten. När jag startade det igen så fungerade det utan problem. Störande när något inte fungerar fast det inte finns några fel.

Dagen i övrigt har jag spenderat i telefon samt så har jag funderat på min ekonomiska situation de närmast månaderna. I och med massa utgifter som jag inte räknat med så kommer det bli väldigt tajt ekonomiskt. Det kommer gå runt men jag kommer inte ha råd med några extra utgifter. Jag trodde jag hade en bra buffert för de närmaste månaderna men den försvann fort. Lite karensdagar, bilproblem och tandläkarbesök så var bufferten borta.

I mellan alla telefonsamtal så tog jag en promenad och det behövdes för att rensa tankarna lite.

Router

Min d-link router gick sönder för ett tag sedan, så jag skickade tillbaka den. Idag kom den nya. Det var en begagnad men med bättre hårdvara. Allt fungerar så det känns mycket skönt. Det bästa är att jag slipper kabeln som var dragen från datorn till hallen. Jag provade hastigheten på bredbandet och det verkar som om routern delar upp bandbredden på de påslagna enheterna. När jag hade min stationära, bärbara och skrivaren påslagna hade jag en hastighet runt 20Mbit/s per enhet, även när den stationära var den enda aktiva på nätet. När jag bara hade den stationära igång hade jag en hastighet på 77Mbit/s. Får se om jag kan hitta någon inställning så att bara den aktiva enheten får ta del av bandbredden. Tråkigt när skrivaren tar 20Mbit/s.