Etikettarkiv: Dator

Gjort en ominstallation av datorn

Min stationära dator har strulat lite den senaste tiden så gårdagen gick åt till att göra en ominstallation av datorn. Tanken var att jag skulle göra en total radering av hårddisken och sedan installera allt igen, men Windows 7 skivan fungerade inte som jag är van vid så det blev inte som jag tänkt det. Jag valde det anpassade läget men missade att man behövde formatera hårddisken manuellt så vid första ominstallationen sparades massa oönskade filer och det märkte jag ju givetvis inte förrän jag installerat en del drivrutiner och program. Jag hade väl hållit på i drygt tre timmar när jag upptäckte det och då var det bara att börja om igen. Jag fick googla för att få fram hur jag skulle få en ”ren” installation av Windows 7 och när jag väl visste det var det bara att sätta igång igen. Jag höll på från klockan 18 till klockan 01.30 innan jag var klar. Men nu är allt klart och jag hoppas att ominstallationen har löst de problemen jag haft.

Hastighetsproblemet på mitt bredband är löst :-)

Jag har haft problem med min bredbandsuppkoppling under en lång tid. Jag tycker hastigheterna har varit väldigt låga. Jag sitter med en 100Mbit/s fiberlina och jag har en d-link dir 655 router. Jag testade utan router och fick en hastighet på runt 94Mbit/s och med router så fick jag bara 20-30Mbit/s. Jag konstaterade då att problemet satt i routern. Det var dåliga hastigheter både på det trådlösa och med kabel. Jag återställde då routern till fabriksinställningen och fick samma hastigheter som jag hade när jag körde utan router. För att hitta vilken inställning som orsakade hastighetsbortfallet så började jag att göra en ny inställning i taget och så körde jag bredbandskollen efter varje justering. Hastigheterna låg konstant på 94Mbit/s. När jag startade alla mina enheter här hemma så delade routern upp de 94Mbit/s i 5st lika stora delar och jag fick då ca. 20Mbit/s per enhet. Jag stängde då av alla enheter utan min stationära dator och hoppades på att hastigheten skulle återgå till 94Mbit/s men det gjorde den inte. Efter en del letande i routern så hittade jag en ruta som var ibockad som standard och det var denna inställning som skapade hela problemet. När jag bockade ur denna ruta så fick jag de hastigheter jag ska ha. Har jag en enhet igång så får den hela bandbredden och har jag flera enheter igång samtidigt så delas bandbredden lika mellan dessa enheter. Stänger jag av alla enheter utan en så får den enheten all bandbredd igen. Det är ju så man vill ha det. Innan så höll routern kvar alla enheter i minnet och delade bandbredden även om bara en enhet var igång så då kunde jag aldrig få full hastighet, utan fick alltid runt 20-40Mbit/s. Nu har jag testat och jag får 80-95Mbit/s med kabel och 60-75Mbit/s på det trådlösa (när en enhet är igång), vilket jag är riktigt nöjd med.

Rutan som skapade problemet finns här: Logga in i routern, klicka på fliken ”Setup”, sedan på ”Network settings”, scrolla ner till ”DHCP server settings” och där hittar du rutan ”Always broadcast”, den rutan avmarkerade jag och då försvann mina hastighetsproblem.

Jag har hela tiden varit sur på min bredbandsleverantör (t3) på grund av detta problem och har varit nära på att byta bolag men som tur var så testade jag min utrustning först och det löste ju problemet. Det känns hur skönt som helst att jag klarade av att lösa problemet, speciellt när jag inte kan alls mycket om sådana här saker. Jag brukar testa olika inställningar och se vad som händer, det brukar lösa det mesta men det är tidskrävande. Fördelen är att jag lär mig en del på vägen.

Min eee pc

Jag började en ominstallation av min lilla bärbara dator igår. Men tyvärr så blev det något fel så jag fick börja om från början idag igen. Än så länge så har allt gått bra men jag är inte klar än. Jag håller på att uppdatera just nu.

Jag tror det var brandväggen som strulade till det för mig igår så jag väntade tills jag nästan var klar med allt innan jag installerade den igen. Det känns som om uppdateringarna går segare efter installationen, men jag är väl bara nojig.

Jag håller tummarna på att allt ska gå bra. Vill inte göra om det en gång till.

Windows 7

Jag är nu klar med installationen av Windows 7. Allt har fungerat bra förutom att installera flash i Firefox, därför har jag istället installerat Google chrome. Får se om chrome fungerar bättre denna gången. Men allt som allt så är jag nöjd. Datorn jobbar snabbare nu än när jag hade Vista.

Windows 7 på tradera

Jag är sugen på att köpa Windows 7 ultimate och såg på tradera att det såldes för runt en tusenlapp. Det kändes skumt för i butik kostar de runt 2800kr så jag har kollat runt lite innan köp och tur är väl det. Det ser ut som om de boxar med Windows 7 som säljs på tradera är mycket bra gjorda piratkopior (Länk) . Vet inte om alla är det men det vore konstigt om det inte var så. Så något köp på tradera blir det inte. Jag tänkte köpa Norton på tradera för ett år sedan och det hade också extremt underpris. Med facit i hand så var väl det piratkopior också. Konstigt att tradera tillåter sådana bedrägerier.

Jag hittade OEM-versioner av Windows 7 hos seriösa handlare. De kostade 1880kr på det billigaste stället men tyvärr så fungerar inte en sådan version på min dator. Hittade denna förklaring: ”Kan köpas till ny dator utan operativsystem. Detta är en OEM-licens vilket bl.a. innebär att ingen telefonsupport eller manual ingår. Får endast installeras på en ny dator, där det inte funnits ett tidigare operativsystem installerat”. Tråkigt när det var så mycket billigare. Det ser ut som om jag måste betala 2800kr om jag ska ha Windows 7.

Jag väljer ultimate p.g.a att det finns ett xp-läge i den versionen. Detta gör att jag kan använda en del äldre program som jag har, t ex hälsovakten och Photoshop elements. Det finns också ett krypteringsverktyg i den versionen vilket är bra. Men priset är högt och jag vet inte om jag vill lägga så mycket pengar för ett operativsystem. Jag får fundera på saken.

Router

Min d-link router gick sönder för ett tag sedan, så jag skickade tillbaka den. Idag kom den nya. Det var en begagnad men med bättre hårdvara. Allt fungerar så det känns mycket skönt. Det bästa är att jag slipper kabeln som var dragen från datorn till hallen. Jag provade hastigheten på bredbandet och det verkar som om routern delar upp bandbredden på de påslagna enheterna. När jag hade min stationära, bärbara och skrivaren påslagna hade jag en hastighet runt 20Mbit/s per enhet, även när den stationära var den enda aktiva på nätet. När jag bara hade den stationära igång hade jag en hastighet på 77Mbit/s. Får se om jag kan hitta någon inställning så att bara den aktiva enheten får ta del av bandbredden. Tråkigt när skrivaren tar 20Mbit/s.